Home > SCOM2012 > SCOM 2012 – supported configurations

SCOM 2012 – supported configurations

Just a quick heads up on a couple of items that need to be considered if you will be looking to upgrade OpsMgr 2007 R2 to SCOM 2012 at some future date. In SCOM 2012:

1) There is no support for windows 2000 agents.

2) Management Servers must be Windows 2008 R2 or later

3) SQL Server needs to be SQL 2008 SP1 or SQL 2008 R2

4) All SCOm 2007 R2 agents must have cumulative update 4 or later applied

The full list is here – http://technet.microsoft.com/en-us/library/hh205990.aspx

Advertisements
Categories: SCOM2012
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: