Archive

Archive for the ‘Service Manager 2010 RTM’ Category

Service Manager – Requirements Overview and Base Install

June 28, 2010 2 comments

I was onsite last week deploying Service Manager 2010 and after much grumbling and moaning about it during the release candidate and beta releases, I’m actually starting to like it. Yes, it is still a little rough around the edges but what I do like is that rather than throw in lots of functionality that doesn’t work (remember Operations Manager 2007 RTM!), the Service Manager team have cut down on functionality but actually tried to make sure that what is there works and is stable. And I think they’ve done a good job.

I’ll start a few posts on the installation – as usual, the official documentation is really the place to look but I have taken this and tried to extract the key points and add some screen shots.

So, to start this series, the base install:
Part I – Overview of the service accounts and requirements. I can’t guarantee this is the “most” secure deployment but I have ensured that any administrator privileges handed out to service accounts are only ever local on a Service Manager core server.
Part II – Install Service Manager Management Server

Part III – Install Service Manager Data Warehouse Management Server

Advertisements

Watch your Service Manager service account password

June 9, 2010 Leave a comment

When installing Service Manager 2010 RTM, I kept getting an error at the end of the install – “Finalize: An error occurred while executing a custom action:RollbackCleanup”.

This seems to be a password issue if the Service Manager service account password contains a | symbol.

We removed the | symbol and the install completed fine. This has been replicated on a forum thread.